Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 19, 2024 - 22:30 CDT
Scheduled
We are pleased to announce several new updates and improvements for v1.7.0. New connectors have been onboarded, including Survey Monkey v2, Asana v2, and Zoho. Additionally, we have ended support for older connectors such as Survey Monkey v1 and Asana v1 (DAT-593). Our ETL engine has also been optimized and repackaged for better performance. Furthermore, we have implemented bug fixes for Pipedrive v2 oauth2 (DAT-590) as well as for GNews v2 and NewsApi v2 (DAT-598, DAT-591). For details see https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/58523649/v1.7.0
Posted Jul 17, 2024 - 17:17 CDT
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).