Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 03, 2025 - 23:30 CST
Scheduled
Version 1.18.0 introduces several significant enhancements and new features to improve functionality and usability. This release includes support for new connector Flat file transformation. This connector includes features like EDI 850 parsing as a source, fixed width file support as both a target and source, and uploading lookup maps in CSV converted to JSON format. Enhanced transformation rules now offer advanced capabilities, including row transformation, "For Each" transformation, and functions like Source Value, Look Up, Constant, Length, LPad, RPad, RTrim, and LTrim. Additionally, EazyDI Agent v1.9.0 supports these updates with flat file transformation and broader connector compatibility, ensuring a more robust and versatile data integration experience. see https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/169967617/v1.18.0 for details
Posted Jan 03, 2025 - 21:54 CST
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).