Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 21, 2024 - 22:00 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 20, 2024 - 19:00 CST
Scheduled
The v1.17.0 update introduces several important enhancements and bug fixes. The release includes the initial version of the EazyDI ChatBot, a conversational AI tool designed to answer FAQs and perform various actions, such as automatically creating support tickets for customers. Additionally, new connectors have been onboarded, including LinkedIn Ads v2, while support for LinkedIn Ads v1 has been officially ended. Furthermore, post-target script execution has been added for the IBM DB2 connector. On the bug fix side, the update addresses issues with Google Sheets, adding exception handling for empty sheets or headers, and resolves CDC-related bugs by introducing missing options for selecting unique keys in SaveMode Incremental. See https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/165150721/v1.17.0 for details
Posted Dec 20, 2024 - 18:58 CST
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).