Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 16, 2024 - 23:30 CDT
Scheduled
In the v1.9.0 release, several new connectors were onboarded, including Charge Bee v2, Weather Stack v2, Fresh Sales v2, and Okta v2. Additionally, support for older versions of these connectors—Charge Bee v1, Open Weather v1, Okta v1, and Fresh Sales v1—has been discontinued. The release also marks the debut of the Eazydi Agent v1.0.0, which introduces support for several key connectors, such as Snowflake Data Warehouse, Salesforce, MongoDB, Azure Cosmos MongoDB, Azure Cosmos PostgreSQL, Azure PostgreSQL, Azure MySQL, Azure SQL Server, and Google Cloud MongoDB Atlas. This update also includes critical bug fixes for the Zoho Connector, improved job execution info display for stopped jobs, and properly display additional parameters in the Pipeline Additional Details section. See https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/73990145/v1.9.0 for details
Posted Aug 14, 2024 - 19:38 CDT
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).