Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2024 - 23:30 CDT
Scheduled
We have some exciting news to share! On June 8, 2024, we’re launching v1.4.0, which includes two new connectors: Google Firestore and Google Cloud MongoDB Atlas. Additionally, with this update, our older version of TikTok Ads will no longer be supported. To ensure everything continues to run smoothly, please switch to our new and improved TikTok connector, TikTok Ads v2. It’s already available and ready for you to use! Thank you for being a valued customer. If you have any questions or need assistance, we’re here to help. VIsit https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/34078723/v1.4.0 to view details
Posted Jun 03, 2024 - 21:02 CDT
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).