Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 11, 2024 - 23:30 CDT
Scheduled
The v1.13.0 release introduces several new features and enhancements. New connectors, including Klaviyo v2 and Clockify v2, have been added, along with support for CSV and Excel file connectors for secure agents. Support for Klaviyo v1 and Clockify v1 is being phased out. The EazyDI Agent v1.4.0 release includes connectors for CSV, Excel. This release also includes the beta launch of the CDC (Change Data Capture) feature, supporting MySQL, PostgreSQL, and Snowflake. Additional enhancements include new read and save modes, and TRIM function. Bugfixes address pipeline display issues, and a new endpoint for auto-generated field mapping has been added. For details see https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/112230401/v1.13.0
Posted Oct 10, 2024 - 18:25 CDT
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).