Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2024 - 22:30 CST
Scheduled
v1.16.0 release includes several updates, new features, and bug fixes. New connectors, Stripe v2 and Slack v2, have been onboarded, while support for Stripe v1 and Slack v1 has been discontinued. Enhancements include post-target processing script execution support for new connectors, enabling scripts to run in the target environment after data is successfully loaded. This feature is supported for AWS RDS MariaDB, Snowflake, AWS RDS Oracle, and Oracle. The EazyDI Agent v1.7.0 release adds detailed logging for pre- and post-script executions and extends post-target script execution to the same connectors. A bug affecting IBM DB2, where reading connection objects failed despite correct credentials, has been resolved. Additionally, the UI now validates scripts for non-null and non-whitespace values, displaying error messages for empty scripts. For more details see https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/142442497/v1.16.0
Posted Nov 21, 2024 - 20:35 CST
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).