Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 05, 2024 - 22:30 CDT
Scheduled
On July 06, 2024, we’re launching v1.6.0, which includes new connectors, including Google Big Table, Google Search Console, and v2 versions of Facebook Ads, NewsApi, Keap, Hubspot, Instagram Ads, and Pipedrive. These updates bring enhanced performance and improved user experiences. Alongside these additions, support for v1 versions of NewsApi, Keap, Hubspot, Facebook Ads, Instagram Ads, and Pipedrive will be discontinued. We encourage users to transition to the new versions to benefit from these improvements. Visit https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/47808514/v1.6.0 for full details of the release.
Posted Jul 03, 2024 - 17:36 CDT
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).