Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 21, 2024 - 23:30 CDT
Scheduled
We have some exciting news to share! On June 22, 2024, we’re launching v1.5.0, which includes four new connectors: Apify v2, GNews v2, IBM DB2, and Eventzilla v2. Additionally, with this update, our older versions of Apify, GNews, and Eventzilla will no longer be supported. Please switch to our new and improved connectors to ensure continued smooth operation. We're also upgrading our tech stack with new versions used in the API Layer to enhance performance and security. This release also includes several important fixes. Thank you for being a valued customer. If you have any questions or need assistance, we’re here to help. Visit https://eazydi-doc.atlassian.net/wiki/spaces/EazyDIDOC/pages/42467329/v1.5.0 to see full details of the release.
Posted Jun 19, 2024 - 19:09 CDT
This scheduled maintenance affected: Application (Production) (Api Server (Production), Engine Server (Production), Front End (Production)).